Home.cityu.edu Migration to Cloud
Incident Report for City University of Seattle
Resolved
This incident has been resolved.
Posted Mar 12, 2024 - 14:57 PDT
Monitoring
Migration is finished!
Posted Mar 07, 2024 - 17:27 PST
Investigating
SharePoint Home.cityu.edu is in READ ONLY mode until Tuesday March 12th for Migration to the Cloud
Posted Mar 07, 2024 - 17:26 PST