Sharepoint/Teams/OneDrive Issue
Incident Report for City University of Seattle
Resolved
Microsoft has completed the remediation. Functioning as expected.
Posted Dec 06, 2023 - 15:36 PST
Monitoring
Microsoft appears to have resolved this issue. Users are reporting full access again. We will continue to monitor.
Posted Dec 06, 2023 - 12:26 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2023 - 12:10 PST
Update
We are continuing to work on a fix for this issue.
Posted Dec 06, 2023 - 12:10 PST
Identified
Microsoft has acknowledged the issue of possible delays or problems when accessing SharePoint Online. (SP96101). Microsoft is investigating.
Posted Dec 06, 2023 - 12:07 PST
Investigating
We are aware of an outage with Microsoft 365. Users are unable to access teams and sharepoint files. We have submitted an issue to Microsoft. Will update as we have more information.
Posted Dec 06, 2023 - 12:05 PST
This incident affected: Office 365 (Teams, Sharepoint).